v8314 - This Software Collection provides the V8 JavaScript engine and is supported only as a dependency for the mongodb24, rh-mongodb26, ruby193, ror40, rh-ror41, and nodejs010 Software Collections.

Report a bug in the issue tracker

Instructions

You can get started in three easy steps:

# 1. Install a package with repository for your system:
# On CentOS, install package centos-release-scl available in CentOS repository:
$ sudo yum install centos-release-scl

# On RHEL, enable RHSCL repository for you system:
$ sudo yum-config-manager --enable rhel-server-rhscl-7-rpms

# 2. Install the collection:
$ sudo yum install v8314

# 3. Start using the software collection:
$ scl enable v8314 bash

In order to view the individual components included in this collection, you can run:

$ sudo yum list v8314\*

Policy

Community Project: Maintained by upstream communities of developers. The software is cared for, but the developers make no commitments to update the repositories in a timely manner.

Related software collections

This collection provides packages, which may be required by some package from these collections:

Yum Repositories June 9, 2015, 7:39 p.m.

Operating system Package with repo Browse files
CentOS 6

yum install centos-release-scl-rh

x86_64
CentOS 7

yum install centos-release-scl-rh

x86_64
RHEL 6

yum-config-manager --enable rhel-server-rhscl-6-rpms

RHEL 7

yum-config-manager --enable rhel-server-rhscl-7-rpms

Tags

Rating

Rated by 2 users

Report malicious content